SMTP authentication

Post bug reports and suggestions for SoftMaker eM Client Professional 5 for Windows.

Moderator: SoftMaker Team

Post Reply
Aphelion
Posts: 6
Joined: Sun Jan 29, 2012 12:53 pm

SMTP authentication

Post by Aphelion » Fri Feb 08, 2013 8:44 am

eM Client seems to have problems when connecting to an SMTP server requiring password authentication. I simply can't get past the password dialog when trying to send a message, even if the username and password are correct.

Using the same settings in other clients, for example Outlook, does not render any problems.

bobh
Posts: 4
Joined: Fri Feb 08, 2013 12:56 am

Re: SMTP authentication

Post by bobh » Fri Feb 08, 2013 11:31 pm

I have the same problem and am tearing my hair out trying to solve it. I have tried searching through Google for an answer.

The message I get is 'Invalid Credentials W22if3719086yhi.56'.

I am using the trial version of eM Client 2012. If I cannot get it fixed and working I will definitely not upgrade to the paid version.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7477
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: SMTP authentication

Post by sven-l » Tue Feb 12, 2013 2:47 pm

Please try the different security policies, eM Client offers in the account settings (e.g. SSL/TLS). One of them should work.
Sven Leßmann
SoftMaker Software GmbH

Aphelion
Posts: 6
Joined: Sun Jan 29, 2012 12:53 pm

Re: SMTP authentication

Post by Aphelion » Thu Feb 14, 2013 6:38 pm

sven-l wrote:Please try the different security policies, eM Client offers in the account settings (e.g. SSL/TLS). One of them should work.
None of them work. The SMTP service is smtp.com by the way.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7477
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: SMTP authentication

Post by sven-l » Fri Feb 15, 2013 10:11 am

I referred that problem to the developers of the eM Client and will inform you here as soon as I have an answer.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7477
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: SMTP authentication

Post by sven-l » Fri Feb 15, 2013 1:37 pm

Could you please send us the SMTP log file (in eM Client under Tools=>Settings=>Advanced)?

Thank you!
Sven Leßmann
SoftMaker Software GmbH

Amos
Posts: 1
Joined: Mon Apr 01, 2013 4:00 pm

Re: SMTP authentication

Post by Amos » Mon Apr 01, 2013 4:13 pm

Sven - any progress on this issue?

I have used emclient4 and now 5 for some time without problems, but having had to change my broadband/email from onetel to talktalk, I am now unable to send emails using emclient. Still receives ok, but will not connect smtp under any settings. Hope this can be sorted quickly!

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7477
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: SMTP authentication

Post by sven-l » Wed Apr 03, 2013 9:33 am

The developers need the SMTP log files in order to solve that problem. Please invoke Tools=>Settings=>Advanced=>Logging and send the SMTP log for the affected e-mail account. Thank you!
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “SoftMaker eM Client Professional 5 for Windows”