eMClient 5: still "nobody@invalid.invalid" e-mail address

Post bug reports and suggestions for SoftMaker eM Client Professional 5 for Windows.

Moderator: SoftMaker Team

Post Reply
Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

eMClient 5: still "nobody@invalid.invalid" e-mail address

Post by Hans Nieuwenhuis » Sun Jan 20, 2013 9:33 am

I'm using eMClient 5 on Windows 8, 64 bits.

After having imported my e-mail from Thunderbird (which didn't go completely right, see another post here), I still see an e-mail address of "nobody@invalid.invalid" e-mail address for all my e-mail which has been sent by me, except for my 'main' e-mail address. There I see my normal name.

I have around 5 e-mail accounts. From 4 e-mail accounts the e-mails which I've sent have as sender this "nobody@invalid.invalid" e-mail address.

This was also already an issue with eMClient 4, and I've mentioned it here about half a year ago.

I would like to switch to eMClient for e-mail, but I need to be able to import all e-mails correctly.

Can I rename this "nobody@invalid.invalid" e-mail address? But it needs to be unique for all e-mail accounts, so it needs to be renamed per e-mail account.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by sven-l » Mon Jan 21, 2013 4:16 pm

I referred that issue to the developers and report here as soon as I have an answer.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by sven-l » Tue Jan 22, 2013 11:07 am

Could you please send us the Thunderbird profile from which you tried to import (forum(at)softmaker.de)? It will help us to find a cause of the problem. Thank you!
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by Hans Nieuwenhuis » Tue Jan 22, 2013 12:32 pm

Is it okay if I send you 1 e-mail in .EML format?

My complete profile is several giga bytes big.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by sven-l » Wed Jan 23, 2013 9:22 am

I asked the developers if a .eml file is enough for them.
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by Hans Nieuwenhuis » Tue Apr 09, 2013 4:07 pm

Hi, I've had a software engineer of eM Client looking at my computer via TeamViewer a few weeks ago. I've sent him 1 of the e-mails which has this issue with "nobody@invalid.invalid" e-mail address.

Do you know when we can receive a new version of eM Client in which this (and a few other issues I've mentioned here) have been solved?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by sven-l » Wed Apr 10, 2013 11:19 am

We have to wait until the next update of eM Client but there is no time frame for the release.
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by Hans Nieuwenhuis » Wed Jul 03, 2013 6:46 am

According to a message on the eM Client forum, this issue might have been fixed.

See http://forum.emclient.com/emclient/topi ... y_12394620

Any idea when Softmaker will release this version? I'm already waiting for 1.5 year for this 'bug' to be fixed....I still can not switch from Thunderbird to eM Client for my e-mail.... :(

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by sven-l » Fri Jul 05, 2013 8:36 am

Hans Nieuwenhuis wrote: Any idea when Softmaker will release this version? I'm already waiting for 1.5 year for this 'bug' to be fixed....I still can not switch from Thunderbird to eM Client for my e-mail.... :(
Unfortunately not. Let's wait until eM Client releases this update for the SoftMaker Office version of eM Client.
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: eMClient 5: still "nobody@invalid.invalid" e-mail addres

Post by Hans Nieuwenhuis » Tue Feb 04, 2014 5:49 am

This issue has indeed been solved in eM Client 6.

Post Reply

Return to “SoftMaker eM Client Professional 5 for Windows”