wrong decimal separator for mexico language

Post your questions, bug reports and suggestions here for PlanMaker 2012 for Linux.

Moderator: SoftMaker Team

jorgehpm
Posts: 10
Joined: Wed Jul 30, 2014 12:01 am

Re: wrong decimal separator for mexico language

Post by jorgehpm » Wed Sep 10, 2014 7:18 pm

Sure thing!
If nothing else works I will even reinstall my machine with a different distro
Attachments
Plan Maker test file.pmd
A simple test file with numbers and its currency and formatted number settings
(16.5 KiB) Downloaded 120 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7263
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: wrong decimal separator for mexico language

Post by sven-l » Fri Sep 12, 2014 3:04 pm

Thank you for the sample file. We referred it to the developers and will inform you as soon as we have more information.
Sven Leßmann
SoftMaker Software GmbH

jorgehpm
Posts: 10
Joined: Wed Jul 30, 2014 12:01 am

Re: wrong decimal separator for mexico language

Post by jorgehpm » Thu Sep 18, 2014 7:03 pm

Thanks a lot! :)
I'll be waiting for your reply :)

Jim-J
SoftMaker Team
SoftMaker Team
Posts: 437
Joined: Fri Apr 04, 2014 8:29 am

Re: wrong decimal separator for mexico language

Post by Jim-J » Fri Sep 26, 2014 2:27 pm

Hello,

We received an answer from our developer team.

Here is the original comment: Somehow the system has a wrong thousands separator. PlanMaker retrieves this by calling localeconv(). You can always set a user-defined thousands separator in Tools/Options/Edit.

We hope this will solve your problem.
Jim J.
SoftMaker Software GmbH

jorgehpm
Posts: 10
Joined: Wed Jul 30, 2014 12:01 am

Re: wrong decimal separator for mexico language

Post by jorgehpm » Fri Sep 26, 2014 7:24 pm

Done!
Thanks!! :D

Post Reply

Return to “PlanMaker 2012 for Linux”