Didn't load the page numbers

Post bug reports and suggestions for SoftMaker Presentations 2012 for Linux.

Moderator: SoftMaker Team

caliotrope
Posts: 4
Joined: Sun Aug 26, 2012 4:02 am

Didn't load the page numbers

Postby caliotrope » Sun Aug 26, 2012 4:24 am

I had a presentation that showed the page number in the bottom right corner. I didn't make this slide, but I think it used standard powerpoint features. But loading it in presentations12 I had to put the page number back because it didn't input.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7059
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Didn't load the page numbers

Postby sven-l » Mon Aug 27, 2012 2:08 pm

Can you please attach a small sample file (or send it to forum(at)softmaker.de) where the page number is not displayed in Presentations but in PowerPoint?

Thank you!
Sven Leßmann
SoftMaker Software GmbH

caliotrope
Posts: 4
Joined: Sun Aug 26, 2012 4:02 am

Re: Didn't load the page numbers

Postby caliotrope » Mon Sep 24, 2012 2:13 am

Hi Sven,

Here is a 3-page doc that displays the problem.

Thanks
Ron
Attachments
presentations-test.ppt
(87 KiB) Downloaded 181 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7059
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Didn't load the page numbers

Postby sven-l » Thu Oct 11, 2012 9:58 am

Thank you! I can confirm this problem and informed the developers.
Sven Leßmann
SoftMaker Software GmbH


Return to “Public beta: SoftMaker Presentations 2012 forLinux”

Who is online

Users browsing this forum: No registered users and 1 guest