Textmaker saving to TMD format no matter what?

Help for TextMaker 2002 for Handheld PCs

Moderator: SoftMaker Team

Post Reply
Zaroff
Posts: 4
Joined: Mon Dec 05, 2005 5:40 pm

Textmaker saving to TMD format no matter what?

Post by Zaroff » Mon Dec 05, 2005 6:28 pm

Is there a way to disable Textmaker from saving to the .tmd format no matter what format the original file is?

Say I import a .txt file, and every time I work on it, when I do a ctrl-s, I want it to be saved in the format it was imported from, NOT automatically in .tmd format like Textmaker does.

Is there any way to do this?

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2818
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Post by martin-k » Mon Dec 05, 2005 7:25 pm

TextMaker (and PlanMaker, for that matter) groups files it reads into two groups: "formatted" ones and "unformatted" ones: .tmd, Word, RTF, and HTML belong to the former group, the rest to the latter.

For formatted files, TextMaker retains the file type, whereas unformatted files are switched to .tmd or .doc (depending on your default file format).

We can argue about whether this is a good design decision, but there is no way the users can override this behavior right now, except by manually specifying again the file type on saving.
Martin Kotulla
SoftMaker Software GmbH

Zaroff
Posts: 4
Joined: Mon Dec 05, 2005 5:40 pm

Post by Zaroff » Tue Dec 06, 2005 12:29 am

Thanks for the reply, Martin.

Well, maybe this can be included in the user options in the next version... :P

Post Reply

Return to “TextMaker 2002 for Handheld PCs”