Unicode should be default

Post bug reports and suggestions for SoftMaker Office2012 for Linux.

Moderator: SoftMaker Team

Post Reply
jkeating
Posts: 5
Joined: Mon Jan 04, 2010 11:50 am

Unicode should be default

Post by jkeating » Tue Aug 14, 2012 7:06 pm

TextMaker fails to open Unicode plain text files properly. It fails to save plain text files as Unicode by default. Unicode is the standard for Linux systems, and is the standard period. You need to do this really, really basic thing right. Unicode must be the default. For everything. There should be an option to change this default if we need to. Your Android beta has the same problem.

Side note: Text entry of Japanese works fine for me with SCIM/Anthy.

Also, please drop your file format. I never, ever save anything in proprietary formats, because eventually you can't read them. I only save TextMaker documents in .rtf and .txt formats. Please switch to a common non-proprietary format. You support them already, so it can't be that hard.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7263
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Unicode should be default

Post by sven-l » Wed Aug 15, 2012 10:38 am

Could you please attach a .txt file that TextMaker cannot open properly? Thank you!
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “Public beta: General”