nobody@invalid.invalid when importing from Thunderbird 8

Post bug reports and suggestions for SoftMaker eM Client Professional 4 for Windows.

Moderator: SoftMaker Team

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

nobody@invalid.invalid when importing from Thunderbird 8

Postby Hans Nieuwenhuis » Sun Jan 29, 2012 9:57 am

Hi, I've tried to import my e-mail from Thunderbird 8 to eM Client.

I now have hundreds of e-mails in eM Client with e-mail address 'nobody@invalid.invalid'.

Any idea how to prevent this from happening?

I can only switch to eM Client when my e-mail is 100% correctly imported.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7051
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby sven-l » Wed Feb 01, 2012 10:53 am

This is a problem with the encoding in the message. Please send us your problematic message as an attachment (in .eml format) to support(at)softmaker.de. This will help us greatly to provide a solution in the shortest possible time.
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby Hans Nieuwenhuis » Fri Feb 03, 2012 7:11 pm

Will sending 1 e-mail be enough? I have hundreds of e-mails with such strange e-mail addresses.

Many e-mails of me contain Russian or Chinese text. Can that be the cause of this problem?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7051
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby sven-l » Mon Feb 06, 2012 9:13 am

Yes, 1 e-mail would be enough for the start.
Sven Leßmann
SoftMaker Software GmbH

Hans Nieuwenhuis
Posts: 34
Joined: Sun Jan 29, 2012 9:00 am

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby Hans Nieuwenhuis » Sun Feb 19, 2012 2:26 pm

I've sent 2 of those e-mails to the e-mail address you've mentioned.

Please treat those 2 e-mails as confidential!

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7051
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby sven-l » Mon Feb 20, 2012 11:22 am

Thank you! I've informed the developers.
Sven Leßmann
SoftMaker Software GmbH

Dieter
Posts: 1
Joined: Mon Mar 05, 2012 6:24 pm

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby Dieter » Mon Mar 05, 2012 6:29 pm

I have the same problem with my Yahoo E-mail, the other 2 are OK
Is there any solution yet???
Dieter

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7051
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: nobody@invalid.invalid when importing from Thunderbird 8

Postby sven-l » Wed Mar 07, 2012 11:04 am

No, there is no solution yet. I asked the developers again and will inform you as soon as we have an solution.
Sven Leßmann
SoftMaker Software GmbH


Return to “SoftMaker eM Client Professional 4 for Windows”

Who is online

Users browsing this forum: No registered users and 1 guest