Problem with running portable

Post bug reports and suggestions here for SoftMaker eM Client 3.5 for Windows.

Moderator: SoftMaker Team

jdaughtryrcn
Posts: 6
Joined: Thu Nov 17, 2011 5:05 pm

Problem with running portable

Postby jdaughtryrcn » Thu Nov 17, 2011 5:23 pm

In using the eM client "portable", I am having trouble getting it to track changes in the drive name. I set it up on one system where the flash came up as G: but when I moved to another machine where the drive became F: I had to go through the settings screen and manually change the path to the database folder. Will this be more generic when the final product comes out?

http://www.linkedin.com/in/JimDaughtry

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7059
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Problem with running portable

Postby sven-l » Fri Nov 18, 2011 10:10 am

I referred your question to our developers.
Sven Leßmann
SoftMaker Software GmbH

jdaughtryrcn
Posts: 6
Joined: Thu Nov 17, 2011 5:05 pm

Suggestion: Problem with running portable

Postby jdaughtryrcn » Sun Nov 20, 2011 3:20 am

Thank you. In comparing behaviors, I have observed that Thunderbird Portable stores its data in a folder directly under the main folder, which probably facilitates making the path track the drive. Emulating this within eM Client would be easier if it were possible to edit the path to the data folder rather than just browse for it. Browsing results in a path from the root of a drive including the drive name. If the path could be directly edited, it could be changed to say "from here", such as "..\eM Client\eM Data" which would seem to solve the problem. Yes I agree there is danger in allowing that.

http://www.linkedin.com/in/JimDaughtry


Return to “Beta: SoftMaker eM Client for Windows”

Who is online

Users browsing this forum: No registered users and 1 guest