Seem to Have Lost Some Toolbar Icons!

Help for PlanMaker 2004 for Windows

Moderator: SoftMaker Team

Post Reply
J-Mac
Posts: 17
Joined: Tue Nov 16, 2004 8:45 am

Seem to Have Lost Some Toolbar Icons!

Post by J-Mac » Fri Dec 10, 2004 12:43 am

OK. Guess I've really messed up now! Just not certain how I did it.

I was creating a spreadsheet in PlanMaker 2004 and I kep accidentally clicking on the Right-Align button on the Format toolbar instead of Center-Align. I realized that they were in a different order than that to which I am accustomed. The order as installed was Left - Right - Center. I am accustomed to Left - Center - Right. I realized that I can't drag them while the sheet is active, so I right-clicked on the toolbar and selected "Customize...", then clicked on "Format".

Of course there were no alignment icons there as they were already on the toolbar, but I still couldn't reposition them on the toolbar. So I figured I could drag the Right-Align icon off the toolbar and back into the Customize box, then drag it back up to the toolbar and place it to the right of the Center-Align icon. However when I dragged the Right-Align icon off the toolbar and into the Customize box, it disappeared. And so did the Left and Center-Align icons which were still on the toolbar!

Try as I may, I cannot find the alignment icons now. Gone, and nowhere to be found!

So two questions:

1) Where can I find my alignment icons?

2) If I do get them back somehow (hopefully not by having to reinstall!), how can I put them in the order I prefer - Left - Center - Right?

Oh, by the way, in the meantime, how can I align the contents of a cell while I'm waiting to find these icons? I don't see any such commands in the Cell Format... selection on the main menu!

Thanks for any assistance!
J-Mac

ws
SoftMaker Team
SoftMaker Team
Posts: 100
Joined: Mon Nov 24, 2003 4:57 pm
Location: Nürnberg

Post by ws » Fri Dec 10, 2004 10:03 am

The alignment icons are one single control, they are always displayed together, rearranging them is not possible. To show them again there are several methods:

a) use Extras/Customise/Control strips. Choose 'Format' and drag the 'Align horizontal' icon to the toolbar. It should be the third icon in the third row.

b) right-click on the toolbar, choose 'control strips...' select the 'Formatting toolbar' and press 'Reset'. This will discard all icons on the toolbar and restore the original state.

Setting the alignment without buttons is done by calling Format/Cell. The fourth property sheet contains alignment settings.
Werner Schmidt
SoftMaker Software GmbH

Post Reply

Return to “PlanMaker 2004 for Windows”