Failure to underline typos

Post bug reports and suggestions here for the beta version of TextMaker 2012 for Windows.

Moderator: SoftMaker Team

Post Reply
noteven47
Posts: 2
Joined: Thu Nov 17, 2011 11:59 pm

Failure to underline typos

Post by noteven47 » Fri Nov 18, 2011 12:06 am

Even though I enable background spelling check and tick the box in Tools/Options/Language, typos are not underlined in red (even after restarting Textmaker). UK English.

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2888
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Failure to underline typos

Post by martin-k » Fri Nov 18, 2011 9:23 am

Please check which language the affected portion of text is formatted in. This is displayed in the status bar.

(Even after setting Tools/Options/Language, you can still have text that is formatted in another language. What you set in Tools/Options/Language is just the "fallback language" that is used when your text is formatted in no specific language).
Martin Kotulla
SoftMaker Software GmbH

noteven47
Posts: 2
Joined: Thu Nov 17, 2011 11:59 pm

Re: Failure to underline typos

Post by noteven47 » Fri Nov 18, 2011 12:39 pm

Status Bar says English (UK).
Spell check works ok when I request it but still no red underlining as I type.

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2888
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Failure to underline typos

Post by martin-k » Fri Nov 18, 2011 1:13 pm

Go to Tools, Options, Language and make sure that the checkbox "Underline typos in red" and the radio button "Background spell-checking" are checked.
Martin Kotulla
SoftMaker Software GmbH

Post Reply

Return to “Beta: TextMaker 2012 for Windows”