Losing Planmaker settings after warm boot

Post your questions, bug reports and suggestions here for PlanMaker 2010 for Windows Mobile.

Moderator: SoftMaker Team

DHLSC
Posts: 6
Joined: Thu Sep 20, 2012 2:53 pm

Losing Planmaker settings after warm boot

Postby DHLSC » Thu Sep 20, 2012 4:56 pm

All,

I am new here. I have just deployed planmaker 2010 to 10 motorola MC9090 scanners running wince5.

The problemI have is that if the scanners are warm booted, I lose all the settinings in planmaker such as the quickpaths and toolbar configurations.

Any helpwould be greatly appreciated.

Regards
Mike

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2715
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Losing Planmaker settings after warm boot

Postby martin-k » Fri Sep 21, 2012 9:28 am

PlanMaker for Windows Mobile stores its configuration files in \My Documents\SoftMaker\Settings.

If a Windows Mobile or Windows CE devices loses the PlanMaker configuration on cold boot, this means that your whole \My Documents folder is lost on reboot. This should of course never happen, and it is a configuration error in the way Windows CE or Windows Mobile was built for a device. We have seen this in cheap Chinese devices, but never in a Motorola device. Please contact the vendor to see if there is a service pack for your operating system.
Martin Kotulla
SoftMaker Software GmbH

DHLSC
Posts: 6
Joined: Thu Sep 20, 2012 2:53 pm

Re: Losing Planmaker settings after warm boot

Postby DHLSC » Wed Oct 10, 2012 1:12 pm

Thankyou for the update, that worked a treat.

I do have a list of other questions if thats ok. Am I best creating new posts for them?

Kind Regards
Mike
DHL

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2715
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Losing Planmaker settings after warm boot

Postby martin-k » Wed Oct 10, 2012 1:13 pm

I am curious: What solution did Motorola provide?

And, as for your question, yes, post new issues to new topics.
Martin Kotulla
SoftMaker Software GmbH

DHLSC
Posts: 6
Joined: Thu Sep 20, 2012 2:53 pm

Re: Losing Planmaker settings after warm boot

Postby DHLSC » Wed Oct 10, 2012 2:12 pm

Hi Martin, you were indeed correct. Initailly the issue was around the trial version we were running. The units we installed with the full licenced version never suffered this issue which is great news.

Kind Regards
Mike


Return to “PlanMaker 2010 for Windows Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest