[SOLVED] Keyboard Mapping?

Post bug reports and suggestions for TextMaker 2010 for Linux.

Moderator: SoftMaker Team

Post Reply
JesterEric
Posts: 3
Joined: Tue Nov 08, 2011 5:20 am

[SOLVED] Keyboard Mapping?

Post by JesterEric » Tue Nov 08, 2011 4:18 pm

I tried to add an emdash to the keyboard mappings, but when I go to "tools>customize>keyboard mappings>editing" and highlight the "emdash," nothing I enter in the box registers. This is true both on my EEE 900 and EEE 1005 PEB (running Peppermint and Kubuntu 10.10, respetively). Any advice?

All in all, I love Softmaker. Compatibility with MS is almost flawless. I have a lag on a large document, and an interesting problem where textmaker adds a bunch of empty pages in between my text and endnotes, (I'll put that in a separate post once I nail down the phenomenon--I suspect it has to do with section breaks in the document), but overall this is a fine piece of work.
Last edited by JesterEric on Fri Nov 25, 2011 9:06 pm, edited 1 time in total.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7367
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Keyboard Mapping?

Post by sven-l » Fri Nov 11, 2011 1:26 pm

JesterEric wrote:I tried to add an emdash to the keyboard mappings, but when I go to "tools>customize>keyboard mappings>editing" and highlight the "emdash," nothing I enter in the box registers. This is true both on my EEE 900 and EEE 1005 PEB (running Peppermint and Kubuntu 10.10, respetively). Any advice?
This is not reproducible for me with TextMaker rev. 596 on a Ubuntu PC. Are you using the latest revision?

Did you click the Add button so that your new keystroke is actually registered to produce the em-dash?
Sven Leßmann
SoftMaker Software GmbH

JesterEric
Posts: 3
Joined: Tue Nov 08, 2011 5:20 am

Re: Keyboard Mapping?

Post by JesterEric » Fri Nov 11, 2011 6:10 pm

Please disregard, it's working now.

Thanks for this program and forum, by the way. I've just recently discovered the forum and it's been very helpful.
sven-l wrote:
JesterEric wrote:I tried to add an emdash to the keyboard mappings, but when I go to "tools>customize>keyboard mappings>editing" and highlight the "emdash," nothing I enter in the box registers. This is true both on my EEE 900 and EEE 1005 PEB (running Peppermint and Kubuntu 10.10, respetively). Any advice?
This is not reproducible for me with TextMaker rev. 596 on a Ubuntu PC. Are you using the latest revision?

Did you click the Add button so that your new keystroke is actually registered to produce the em-dash?
I cannot click the add button because it is grayed out, awaiting input into the box "please press accelerator".

From tools>customize>keyboard mappings>, I see "classic" and "default". I click "edit" and try to customize the keyboard, but to no avail.

Post Reply

Return to “TextMaker 2010 for Linux”