Embedded *.WMF graphics not visible

Post bug reports and suggestions for TextMaker 2010 for Linux.

Moderator: SoftMaker Team

Post Reply
myotis
Posts: 72
Joined: Thu Jan 05, 2006 8:20 pm

Embedded *.WMF graphics not visible

Post by myotis » Tue Dec 21, 2010 10:14 am

I think I raised this in the beta, but it seems that with docx/doc files sent to me to review/edit, embedded *.wmf graphics aren't displayed (Ubuntu 101.10 Nvidia Geforce card, TextMaker rev 591).

Rather oddly there is also the occasional *.png not displayed, but normally these seem fine.

I seem to remember when I raised it at the beta stage you were aware of some graphic limitations and that these were being worked on, so are my problems something peculiar to my set up or are they still issues being worked on

It means that in practice, that in spite of much preferring Textmaker, I am being forced to revert to OpenOffice every time I have work that involves a doc/docx file. But then OpenOffice cannot cope with complex layouts the way that Textmaker can, so I am also ending up booting into Windows rather a lot as well.

Any update would be very welcome.

Thanks,
Graham

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7370
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Embedded *.WMF graphics not visible

Post by sven-l » Wed Dec 22, 2010 8:09 am

Hello,

can you pleae send us an example file to forum(at)softmaker.de? Thank you!
Sven Leßmann
SoftMaker Software GmbH

myotis
Posts: 72
Joined: Thu Jan 05, 2006 8:20 pm

Re: Embedded *.WMF graphics not visible

Post by myotis » Wed Dec 22, 2010 9:33 am

sven-l wrote:Hello,

can you pleae send us an example file to forum(at)softmaker.de? Thank you!
Example file is on its way.

Thanks,

Graham

myotis
Posts: 72
Joined: Thu Jan 05, 2006 8:20 pm

Re: Embedded *.WMF graphics not visible

Post by myotis » Wed Dec 22, 2010 10:13 am

Can I add to this, which may help track down the issue.

In my email with the file I mentioned that the same problem exists if I opened the file in MS Office 2011 on the Mac. I have since discovered that on the Mac, all the graphics seem to have fill transparency defaulting to 100% (thus making them invisible) .

I wonder if there is a tag with the graphics that MS Office on Windows and Open Office are ignoring or interpreting differently, compared to TextMaker and MSOffice on the Mac.

I have tried adjusting the transparency settings in TextMaker, but this doesn't seem to have any effect.

Graham

myotis
Posts: 72
Joined: Thu Jan 05, 2006 8:20 pm

Re: Embedded *.WMF graphics not visible

Post by myotis » Mon Jan 24, 2011 3:37 pm

I just wondered if there was any news on this, and whether a fix might make the next service pack.

I hadn't anticipated how big a problem this was going to be for me, and in practice, I am ending up having to move virtually everything I do, into another program.

If its going to be a long term problem, I may need to "temporarily" rethink how I am working.

I'm sure a fix will come, eventually.

Thanks,

Graham

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7370
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Embedded *.WMF graphics not visible

Post by sven-l » Mon Jan 24, 2011 4:16 pm

There is no bugfix for this problem yet. I raised the priority a bit.
Sven Leßmann
SoftMaker Software GmbH

myotis
Posts: 72
Joined: Thu Jan 05, 2006 8:20 pm

Re: Embedded *.WMF graphics not visible

Post by myotis » Mon Jan 24, 2011 4:46 pm

sven-l wrote:There is no bugfix for this problem yet. I raised the priority a bit.
Thanks, I'm surprised more people haven't raised it, or maybe others don't have to share so many files with Word users as I do.

Graham

jotagah
Posts: 1
Joined: Sat Apr 16, 2011 5:22 am

Re: Embedded *.WMF graphics not visible

Post by jotagah » Sat Apr 16, 2011 5:28 am

Hello.

Is there any news about TextMaker & wmf graphics? I also have to open/edit some word docs with this annoying format.

Thanks,

Jotagah

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7370
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Embedded *.WMF graphics not visible

Post by sven-l » Wed Apr 27, 2011 11:56 am

There are no news yet. I will inform you here as soon as I have more information.
Sven Leßmann
SoftMaker Software GmbH

hoesterholt
Posts: 2
Joined: Fri Sep 21, 2012 8:43 pm

Re: Embedded *.WMF graphics not visible

Post by hoesterholt » Fri Sep 21, 2012 8:47 pm

I also have this problem, also with the latest beta (3) of textmaker.
PNGs are displayed correctly. All WMF and EMF pictures aren't

Post Reply

Return to “TextMaker 2010 for Linux”