Autofilter problems

Post bug reports and suggestions for PlanMaker 2010 and PlanMaker Viewer 2010 for Windows.

Moderator: SoftMaker Team

Post Reply
stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Autofilter problems

Post by stepphan » Wed May 04, 2011 5:38 pm

Planmaker crashes when i try to use Autofilter.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Autofilter problems

Post by sven-l » Thu May 05, 2011 9:18 am

I created a .pmd file with autofilter with PlanMaker for Windows and copied it to the SD card of a Google Nexus One but PlanMaker for Android does not crash.

Could you please give us some more information what exactly you did, which version of PlanMaker (or Excel) was used to create the file, which file format the file was and which device you are using?
Sven Leßmann
SoftMaker Software GmbH

stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Re: Autofilter problems

Post by stepphan » Thu May 05, 2011 11:18 am

Planmaker 2010 rev 591
I have a list with about 200 items
When I make an autofilter and try to filter the program crashes
fileformat is pmd
On a PC with Windows 7
From start, its mad in OpenOffice, saved as Excel, then opened in Planmaker.
Same thing occurs when I open in Excel-format.
Dont happen when I use Special Filter

Stephan

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Autofilter problems

Post by sven-l » Thu May 05, 2011 11:31 am

Can you please attach that file here or send it to forum(at)softmaker.de? Thank you!
Sven Leßmann
SoftMaker Software GmbH

stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Re: Autofilter problems

Post by stepphan » Thu May 05, 2011 11:55 am

OKI!
Attachments
Runner.pmd
Attached file
(960.5 KiB) Downloaded 271 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Autofilter problems

Post by sven-l » Thu May 05, 2011 12:47 pm

Thank you! I informed the developers.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Autofilter problems

Post by sven-l » Fri May 06, 2011 3:00 pm

We need a few more information to reproduce the problem here:

What exactly did you do? On which column did you use the autofilter? And filtered by what?
Sven Leßmann
SoftMaker Software GmbH

stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Re: Autofilter problems

Post by stepphan » Sun May 08, 2011 9:31 pm

I tried to filter on KM, and any number makes Planmaker to crash.
For fu, i tested on XP, Vista and 7, with same result

Stephan

stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Re: Autofilter problems

Post by stepphan » Sun May 08, 2011 9:33 pm

Sometimes, I can filter once, but on new try it crashes.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Autofilter problems

Post by sven-l » Mon May 09, 2011 1:52 pm

stepphan wrote:I tried to filter on KM, and any number makes Planmaker to crash.
For fu, i tested on XP, Vista and 7, with same result

Stephan
Ok, I tired that in Windows XP. In worksheet "Per mån" I selected cell F2 (under "Km-tid"; Is that what you mean with "KM"?) and selected Table=>Filter=>Autofiler from the menu. Still no crash if I filter the table. Can you explain step by step what exactly you did until it crashes? Thank you!
Sven Leßmann
SoftMaker Software GmbH

stepphan
Posts: 6
Joined: Wed May 04, 2011 5:33 pm

Re: Autofilter problems

Post by stepphan » Tue May 10, 2011 10:00 pm

Okay, don´t bother, I try to fix it myself.

Post Reply

Return to “PlanMaker 2010 for Windows”