SoftMaker.com

English-Language Support
It is currently Fri Apr 25, 2014 2:48 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Fri May 07, 2010 11:12 am 
Offline

Joined: Fri May 07, 2010 9:38 am
Posts: 7
Hello!
The difference between the TextMaker 2010 rev584, and Microsoft 0ffice 2007

Image Image

In the attached file full-size screenshots and the document itself
Thanks


Attachments:
readme.zip [520.29 KiB]
Downloaded 189 times
Top
 Profile  
 
PostPosted: Fri May 07, 2010 12:24 pm 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Apr 09, 2008 7:26 am
Posts: 5122
Location: Nuremberg
Hello,

I can reproduce the problems with your rtf file and informed the developers. Thank you!

_________________
Sven Leßmann
SoftMaker Software GmbH


Top
 Profile  
 
PostPosted: Tue May 11, 2010 10:25 am 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Feb 10, 2010 3:22 pm
Posts: 80
Hello,

our developers fixed it. It will work with the next service pack.

_________________
Philip Jedamzik
SoftMaker Software GmbH


Top
 Profile  
 
PostPosted: Fri May 14, 2010 8:45 pm 
Offline

Joined: Fri May 07, 2010 9:38 am
Posts: 7
Thank you for the hotfix
The problem with this .rtf resolved
But I have another with a similar bug
Screenshots from TextMaker 2010 rev585 (with hotfix), and Microsoft 0ffice 2010

Image Image

In the attached file full-size screenshots and the document itself
Thanks


Attachments:
Archive.rar [1.04 MiB]
Downloaded 178 times
Top
 Profile  
 
PostPosted: Tue May 18, 2010 12:18 pm 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Feb 10, 2010 3:22 pm
Posts: 80
Hello,

we can reproduce the problem with your rtf-file and we informed our developers.

Thank you for your information.

_________________
Philip Jedamzik
SoftMaker Software GmbH


Top
 Profile  
 
PostPosted: Thu May 20, 2010 9:19 am 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Feb 10, 2010 3:22 pm
Posts: 80
Hello,

our developers fixed it. It will work with the next service pack.

_________________
Philip Jedamzik
SoftMaker Software GmbH


Top
 Profile  
 
PostPosted: Tue Aug 17, 2010 5:51 pm 
Offline

Joined: Tue Aug 17, 2010 5:46 pm
Posts: 1
Hello, I've got the same problem with lot of .rtf and .doc files (SoftMaker Office 2010, rev 584)
May be a silly question, but where I can get latest service packs with issue fixed?
On download page "revision 584" is the latest revision for Windows version.
Thanks!


Top
 Profile  
 
PostPosted: Sun Oct 31, 2010 10:38 pm 
Offline

Joined: Fri May 07, 2010 9:38 am
Posts: 7
rev 590 solved the problem
SoftMaker Office is the GOLD office suite =D>
thanks!


Top
 Profile  
 
PostPosted: Thu Nov 03, 2011 10:12 am 
Offline

Joined: Fri May 07, 2010 9:38 am
Posts: 7
TextMaker 2012 beta (rev645)
first attached .rtf displayed wrong again (


Top
 Profile  
 
PostPosted: Tue Nov 08, 2011 9:45 am 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Apr 09, 2008 7:26 am
Posts: 5122
Location: Nuremberg
Thank you for the hint. I informed the developers.

_________________
Sven Leßmann
SoftMaker Software GmbH


Top
 Profile  
 
PostPosted: Mon Nov 14, 2011 11:48 am 
Offline
SoftMaker Team
SoftMaker Team

Joined: Wed Apr 09, 2008 7:26 am
Posts: 5122
Location: Nuremberg
The problem has been solved and won't occur any longer with the next service pack.

_________________
Sven Leßmann
SoftMaker Software GmbH


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group