Can't stop Hyperlinks

Post bug reports and suggestions for TextMaker 2010 and TextMaker Viewer 2010 for Windows.

Moderator: SoftMaker Team

Post Reply
bertie11
Posts: 19
Joined: Thu Mar 17, 2011 5:24 pm

Can't stop Hyperlinks

Post by bertie11 » Sun Mar 03, 2013 12:28 pm

I typed in my address including my email address but that failed to show as a hyperlink. I managed to get that right but now everything I type shows as a blue underlined hyperlink.

I've tried everything I can think of in the Character format tabs but nothing makes any difference, I did a repair instal, no change. I removed the SM suite and re-installed, still no change.

Any suggestions please?

Jossi
Posts: 868
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: Can't stop Hyperlinks

Post by Jossi » Sun Mar 03, 2013 4:20 pm

Does this happen in every new document you start?

Proceed as follows:
1. Go to File > Open... and choose "Templates (*.tmv)" as file type. Now you should see "Normal.tmv" in the file list. Open it.
2. Go to Format > Character Styles..., select "Normal" in the file list and click "Edit...".
3. Check the tab "Hyperlink". Everything there should be empty. If not, click "Reset".
4. In tab "Font", Text colour should be black, Background colour transparent and "Underline" unchecked.
5. Click "OK", then "Apply".
6. Go to Format > Paragraph Styles..., select "Normal" in the file list and click "Edit...".
7. In tab "Paragraph", click "Character...", then repeat step 3-5.
8. Save "Normal.tmv".
Now, when you start a new document, everything should be o.k. again.

To format an e-mail address or URL as hyperlink, select it and press Strg+C. Then go to Format > Link... and paste it into the field "URL or file name". That's all.
In TextMaker 2012, there is an automatic setting "Format URLs as hyperlinks", but not yet in TextMaker 2010.

bertie11
Posts: 19
Joined: Thu Mar 17, 2011 5:24 pm

Re: Can't stop Hyperlinks

Post by bertie11 » Sun Mar 03, 2013 8:25 pm

Hi Jossi

with your help I got it working OK. I think the problem was something had got corrupted, as when I opened Templates I couldn't see a normal.tmv file, just a number of different letter formats. I removed Softmaker and re-installed after doing a cleanup of the registry. I then got a normal.tmv back and was able to set it up with your instructions.

Many thanks!

Post Reply

Return to “TextMaker 2010 for Windows”