View moving to right when I don't want it to!

Post bug reports and suggestions for PlanMaker 2008 for Pocket PCs.

Moderator: SoftMaker Team

Post Reply
jonboy99
Posts: 2
Joined: Mon Dec 21, 2009 5:02 pm

View moving to right when I don't want it to!

Post by jonboy99 » Mon Dec 21, 2009 5:08 pm

Hi there, I have just downloaded a trial version of this for my touch pro 2.

Due to the tiny screen of pocket PCs, I have zoomed my little spreadsheet to the size where it fills the screen completely. Quite a few of the cells where I want to enter data are therefore at the rightmost edge of the screen. When I click on the cell to select it, then click on the 'edit' toolbar to actually enter text, the view of the spreadsheet moves right, so I can't see the leftmost cells in the spreadsheet without dragging the scroll bars. Hope this makes some sense!
How do I stop this automatic movement of the spreadsheet? In options, the 'move selection after input' is already on 'down', and this movement of the spreadsheet occurs even before I have actually entered the data into the cell anyway.

Just a minor irritation but it is a bit tedious.

Thanks
Jon

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7484
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: View moving to right when I don't want it to!

Post by sven-l » Tue Dec 22, 2009 9:26 am

Hello,

unfortunately we cannot reproduce this problem here. Can you please attach a screenshot or a photo where we can see what exactly happens on your device? Thank you!
Sven Leßmann
SoftMaker Software GmbH

jonboy99
Posts: 2
Joined: Mon Dec 21, 2009 5:02 pm

Re: View moving to right when I don't want it to!

Post by jonboy99 » Tue Dec 22, 2009 6:07 pm

Hi Sven,I I think i've sorted it now - the right hand column of cells was extending just slightly off the field of view, so I think the view was just being shifted to include the whole cell on screen. I reduced the width of te column slightly so the edited cell is fully in view and it's not doing it now.
ta
Jon

Post Reply

Return to “PlanMaker 2008 for Pocket PCs”