Bugs?

Post bug reports and suggestions for the TextMaker 2008 for Pocket PCs beta software.

Moderator: SoftMaker Team

trondis23
Posts: 4
Joined: Thu Feb 28, 2008 10:26 am

Bugs?

Postby trondis23 » Thu Feb 28, 2008 10:50 am

I have a problem with Textmaker that may or may not be a bug in the program:

I use a Dell Axim X51 with a Dell Axim external keyboard. The backspace key doesn't work with Textmaker. It works with all other programs. This is also a problem with Textmaker 2006.

peejay
Posts: 131
Joined: Fri Jun 09, 2006 5:50 pm

Re: Bugs?

Postby peejay » Thu Feb 28, 2008 11:26 am

Weird - I've no problems with TM2006. (Haven't really tried TM2008.) I have a Dell Axim x51v and have used three different types of bluetooth keyboard with it, and the backspace key worked for all of them.

trondis23
Posts: 4
Joined: Thu Feb 28, 2008 10:26 am

Re: Bugs?

Postby trondis23 » Thu Feb 28, 2008 2:00 pm

I have the Dell external keyboard with the Stowaway driver. I also use Interkey Portable to get the right keyboard mapping for my language. The backspace key works fine in all other applications, like Word. But not in Textmaker.

DrAT
Posts: 208
Joined: Sat Jul 23, 2005 11:37 pm
Location: West Midlands, UK

Re: Bugs?

Postby DrAT » Fri Feb 29, 2008 9:12 pm

Hi.
Have you checked out the keyboard mapings within TextMaker (Menu/Extras/Customise/Keyboard Mappings)? Under the options for 'Edit' there's a mapping for 'Delete Character.'
If there's no help there, what language do you use regularly?
I too use a BT keyboard (StowAway, not Dell) and haven't had a problem. I wonder if the trouble is because of the language you use. I'll try to reprodce the error if you let me know. I have seen something like this posted before but don't now if a fix was found then.
WM2003SE - HP iPAQ hx4700 - 64Mb RAM

WM5 - XDA Mini S

WM6 - HP iPAQ 214 - 128Mb RAM

WM6.5 - HTC HD2 - 448Mb RAM

StowAway BT Keyboard

trondis23
Posts: 4
Joined: Thu Feb 28, 2008 10:26 am

Re: Bugs?

Postby trondis23 » Tue Mar 18, 2008 1:16 pm

DrAT wrote:Hi.
Have you checked out the keyboard mapings within TextMaker (Menu/Extras/Customise/Keyboard Mappings)? Under the options for 'Edit' there's a mapping for 'Delete Character.'


I can only map it with a controller key, like ctrl+backspace. I would prefer backspace only.

DrAT wrote:If there's no help there, what language do you use regularly?


I write in Norwegian. But it is the same with the English language layout.

Actually this is a problem with soft keyboards also, not only the external keyboard. I have tried the built-in keyboard, Interkey Keyboard and Zoomboard. None of them work. My normal soft keyboard is Tengo, and that works.


Return to “TextMaker 2008 for Pocket PCs BETA”

Who is online

Users browsing this forum: No registered users and 3 guests